02/07/2016

Mencegah DNS Mikrotik Menjadi DNS Publik

Saat kita mengkonfigurasi DNS di mikrotik dengan menggunakan opsi “Allow Remote Request Yes”, maka IP mikrotik dapat melayani request DNS dari LAN maupun WAN. Untuk mencegah penggunaan resource mikrotik kita untuk DNS publik, ada baiknya port incoming untuk DNS di tutup. Keadaan ini sering terjadi jika modem dalam mode bridge, dan pelaku port scanner akan mencari celah service yang bisa digunakan :

/ip firewall filter add chain=input protocol=udp port=53 in-interface=WAN action=drop disabled=no
/ip firewall filter add chain=input protocol=tcp port=53 in-interface=WAN action=drop disabled=no

sesuaikan in-interface dengan port internet yang anda gunakan

 

 

Mikrotik