26/06/2016

Setting Mikrotik RB750

Berikut adalah cara setting mikrotik RB750 untuk koneksi ke internet gateway dan setup client sehingga client dapat menggunakan internet. MikroTik RB750 adalah salah satu produk MikroTik low end yang cocok untuk penggunaan network kecil.

Paket Mikrotik RB750

 

paketRB750

 

sumber : http://www.mikrotik.co.id/produk_lihat.php?id=194

RB750 default ip address adalah 192.168.88.1 pada port master 2 dan slave port 3,4,5. Untuk melakukan setting koneksikan port 1 ke Gateway internet (modem adsl atau gateway lain) dan port 2 ke client.

Rencana jaringan

IP gateway modem adsl adalah 192.168.1.1/24
IP default MikroTik RB750 port 2-5 adalah 192.168.88.1/24
IP client set dhcp atau manual dengan IP 192.168.88.2/24 rentang IP sesuai dengan subnet 2-254

2160988_20130519123113

port 1 (kabel abu-abu) ke gateway modem
port 3 (kabel biru) ke client 1 IP 192.168.88.2/24
port 5 (kabel hitam) ke client AP hotspot IP 192.168.88.50/24

software tambabahan yang dibutuhkan (windows platform)
1. download putty di sini download
2. download winbox di sini download

login dengan menggunakan putty shh atau terminal di linux/mac

username : admin
password  : <—-kosongkan saja

langkah setting
1. lihat interface

/interface print

interface print

Disini terlihat koneksi ditandai dengan “R” (saya memindahkan koneksi kabel dari port 3 ke port 2)

2. menambahkan IP address untuk interface gateway

1
2
/ip address add address 192.168.1.2/24 interface=ether1-gateway 
/ip address print detail

add ip address

Saat ini kita telah terkoneksi dengan modem, hanya saja client masih belum bisa terkoneksi dengan internet karena NAT, DHCP, DNS dan routing (ip route biasanya tersetting sendiri ketika interface port1 menggunakan DHCP) belum di setting,

ping ke modem reply

1
2
3
/ping 192.168.1.1
/ip route print detail
/ip route add dst-address=0.0.0.0/0 gateway 192.168.1.1

ip route dan ping

3. membuat NAT

1
/ip firewall nat add action=masquerade chain=srcnat comment="masq" disabled=no out-interface=ether1-gateway

nat

4. membuat DNS

1
/ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048K max-udp-packet-size=512 servers=202.134.0.155,203.130.206.250

dns

5. membuat DHCP server
untuk membuat dhcp server dapat menggunakan winbox
klik IP>DHCP SERVER

winbox dhcp

Klik DHCP SETUP

nah sekarang cukup tambahkan switch di port 2 untuk di sharing ke seluruh client

Mikrotik